Vulnérabilités multiples dans Firefox,

Publié le par sugihyde


Vulnérabilités multiples dans Firefox,
Mozilla et Netscape (22/09/05)

RESUME :
Neuf vulnérabilités dont cinq de niveau critique ont été découvertes dans les navigateurs Firefox, Mozilla et Netscape. Certaines de ces failles permettent à un individu malveillant de prendre le contrôle de l'ordinateur de sa victime ou à un virus de s'exécuter automatiquement via une page web piégée. La vulnérabilité IDN critique annoncée le 09/09/05 est notamment corrigée.

LOGICIELS CONCERNES :
Firefox 1.0.6 et versions inférieures
Mozilla Suite 1.7.11 et versions inférieures
Netscape 8.0.3.3 et versions inférieures

CORRECTIF :
Les utilisateurs concernés doivent installer dès que possible la nouvelle version correspondant à leur logiciel via le site de l'éditeur

Source


Sugi

Publié dans Tranche de vie

Commenter cet article

Baldwulf 23/09/2005 23:17

Bonne nouvelle si Mozilla a coorigé la faille, il va falloir que je me mette à jour pendant le we !!!

sieglind 23/09/2005 14:24

Merci de l'info, je vais voire de suite si fiston m'a installé la nouvelle version... J'y cours, avec mon bol...lol
Bises Ma Sugi Fourmi